Python 3 linux support?

Hello,
I have a question, is blinktstick compatible with python 3 on linux? and how could I installl it?