Node JS install (BlinkStick Strip)

Hi, i’d like to install node js Blinkstick but i’ve get errors.

Is there any recent documentation to install under node js.

Thanks for any help

I’m also unable to install it.